AMOS - Intermittent Site Availability

Incident Report for IFS Leasing - AMOS

Resolved

As of 2:45 PM PDT, our internet provider advised us that our service disruption had been caused by a Distributed Denial of Service (DDoS) attack against one of our upstream internet providers, not the AMOS site. Should you experience any problems connecting to the site please contact AMOS support.
Posted Oct 06, 2019 - 15:34 PDT

Identified

A problem with an upstream internet provider is causing AMOS to be unavailable at times. AMOS is functioning properly but you may be unable to reach the site at time until the issue is fully resolved.
Posted Oct 06, 2019 - 10:54 PDT
This incident affected: AMOS API and AMOS Web.